スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

up2dateの依存関係チェック

↓を実行。
# up2date --dry-run -u

The following Packages were marked to be skipped by your configuration:

Name Version Rel Reason
-------------------------------------------------------------------------------
kernel 2.4.21 57.ELPkg name/pattern
kernel-doc 2.4.21 57.ELPkg name/pattern
kernel-pcmcia-cs 3.1.31 19 Pkg name/pattern
kernel-source 2.4.21 57.ELPkg name/pattern
kernel-utils 2.4 8.37.15Pkg name/pattern

The following Packages are obsoleted by newer packages: ← (1)

Name-Version-Release obsoleted by Name-Version-Release
-------------------------------------------------------------------------------
gaim-0.75-3.2.0 pidgin-1.5.1-2.el3
mozilla-1.4.3-3.0.2 seamonkey-1.0.9-0.25.el3
mozilla-chat-1.4.3-3.0.2 seamonkey-chat-1.0.9-0.25.el3
mozilla-mail-1.4.3-3.0.2 seamonkey-mail-1.0.9-0.25.el3
mozilla-nspr-1.4.3-3.0.2 seamonkey-nspr-1.0.9-0.25.el3
mozilla-nss-1.4.3-3.0.2 seamonkey-nss-1.0.9-0.25.el3
ethereal-0.10.5-0.30E.2 wireshark-1.0.3-EL3.3

The following packages were added to your selection to satisfy dependencies: ← (2)

Name Version Release
--------------------------------------------------------------
aspell-config 0.33.7.1 25.3.rhel3
libsmi 0.4.5 3.el3
net-snmp-libs 5.0.9 2.30E.25

(1)のパッケージは削除した方がいい。
(2)のパッケージは先に
# up2date --install パッケージ名
で手動インストールしておいた方がいい。手動インストールでconflictが出る場合は、
それらパッケージをまとめて強制手動インストールすればいいかも。
# up2date --install --force パッケージ名1 パッケージ名2 パッケージ名3

この記事のトラックバックURL

http://ysmt.blog21.fc2.com/tb.php/243-927cf9f9

コメント

コメントする

管理者にだけ表示を許可する

Template Designed by DW99

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。